Detail Info

yoppy

kabi-kabi

Let's enjoy talking with kabi-kabi!

US$0.99

  • Operating Environment

    LINE for iOS or Android version 3.1.1 or higher, LINE Lite for Android version 1.7.5 or higher, or LINE for Windows Phone version 2.7 or higher is required.

Click stickers to preview.

yoppy